More Awesome Than You!
Welcome, Guest. Please login or register.
2018 February 23, 21:15:58

Login with username, password and session length
Search:     Advanced search
539809 Posts in 17995 Topics by 7685 Members
Latest Member: Styx
* Home Help Search Login Register
+  More Awesome Than You!
|-+  Awesomeware
| |-+  Armoire of Invincibility
| | |-+  AwesomeMod!
| | | |-+  AwesomeMod Updater (v2.8.3 - Updated 2013-10-16)
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 ... 8 9 [10] 11 12 13 THANKS THIS IS GREAT Print
Author Topic: AwesomeMod Updater (v2.8.3 - Updated 2013-10-16)  (Read 258903 times)
basbas
Corpulent Cretin
*
Posts: 125


View Profile
Re: AwesomeMod Updater (v2.6.1 - Updated 6/14/2011)
« Reply #225 on: 2011 June 29, 19:00:02 »
THANKS THIS IS GREAT

The readme file says "If the problem keeps occuring, this may be a permanent issue. Please ask for support in the thread at MATY."
Oops, I guess I should immediately remove that line or make it more noob-friendly.

Quote
so I do that, in a polite way  Smiley
I don't think the people here care about politeness. At least I do not. Certainly not about the smiley!

Quote
I don't know what makes you think I DON'T EVEN KNOW how to update/install AM,
Well, it seemed quite obvious to me:
aside the fact that AwesomeMod isn't working! I can see that because I typed "showconfig" but it doesn't work, and the sliders limit is not increased.

Quote
I suppose is because I haven't upgrade with the .bat file yet...
To reply to this, this updater is not a requirement for AwesomeMod. It's merely an optional utility for people with at least a few brain cells.
If AwesomeMod is not working after you 'installed' (ahem) it, it's your own fault and you should search or just give up entirely.
Logged
weibchen
Tasty Tourist

Posts: 1


View Profile
Re: AwesomeMod Updater (v2.6.1 - Updated 6/14/2011)
« Reply #226 on: 2011 July 17, 23:18:00 »
THANKS THIS IS GREAT

I was originally receiving ERROR 11, I'm using an external, thought I changed all accordingly, and now I'm getting ERROR 9.
I've been reading the threads and this is the final step that I seem to be getting caught up on.
Using: 7, x64, World Adventures & Ambitions, all SP, game v7.3.2.011031, updater v2.6.1.148.
Game will not load/start.  Gives ERROR 9 and will not continue.
**Now I've tried tweaking some more and I can't get it to recognize the locale, now receiving ERROR 3.
***Now ERROR 5!

****Found my own way in tweaking some lines.  Thanks to SFT-Rex's Code!
« Last Edit: 2011 July 18, 01:12:46 by weibchen » Logged
Kaeyra
Tasty Tourist

Posts: 2


View Profile
Re: AwesomeMod Updater (v2.6.1 - Updated 6/14/2011)
« Reply #227 on: 2011 July 18, 19:54:34 »
THANKS THIS IS GREAT

Hello, I was trying to use the updater to install AwesomeMod, and got an Error Code 4. According to the Readme, I should be reporting this to the forums.

I'm guessing it's got a problem with the updater because my version of Sims 3 is Steam based rather than in the normal directory? If so, not a biggie, I'm running AwesomeMod fine without the updater. Just a little less convienient (aka, I have to do work and not be lazy Sad Tongue ). Just thought I'd mention it, in case anyone else comes along to complain.  Smiley

edit: Well, it was working. Now it seems not to be. Or maybe it never was. Either way, I'm an idiot... Think I'll leave off of trying to get this to work for now, little too drunk to want to mess around with this all.
« Last Edit: 2011 July 18, 20:19:38 by Kaeyra » Logged
wizard_merlin
Pinheaded Pissant
***
Posts: 1021



View Profile
Re: AwesomeMod Updater (v2.6.1 - Updated 6/14/2011)
« Reply #228 on: 2011 July 18, 20:41:07 »
THANKS THIS IS GREAT

Hello, I was trying to use the updater to install AwesomeMod, and got an Error Code 4. According to the Readme, I should be reporting this to the forums.

I'm guessing it's got a problem with the updater because my version of Sims 3 is Steam based rather than in the normal directory? If so, not a biggie, I'm running AwesomeMod fine without the updater. Just a little less convienient (aka, I have to do work and not be lazy Sad Tongue ). Just thought I'd mention it, in case anyone else comes along to complain.  Smiley

There is little to NO support for steam.  If I remember correctly, the updater is NOT steam compatible.
Logged

I am not a complete idiot, some of the parts are missing.
basbas
Corpulent Cretin
*
Posts: 125


View Profile
Re: AwesomeMod Updater (v2.6.1 - Updated 6/14/2011)
« Reply #229 on: 2011 July 19, 11:10:03 »
THANKS THIS IS GREAT

I was originally receiving ERROR 11, I'm using an external, thought I changed all accordingly, and now I'm getting ERROR 9.
I've been reading the threads and this is the final step that I seem to be getting caught up on.
Using: 7, x64, World Adventures & Ambitions, all SP, game v7.3.2.011031, updater v2.6.1.148.
Game will not load/start.  Gives ERROR 9 and will not continue.
**Now I've tried tweaking some more and I can't get it to recognize the locale, now receiving ERROR 3.
***Now ERROR 5!

****Found my own way in tweaking some lines.  Thanks to SFT-Rex's Code!
Glad you figured it out.
Could you perhaps send me your modified .bat file? There might be some usefulness for me in it.

Also, the next version will, if it can't download the online versions master file, use the most recent locally-stored versions file.

If I remember correctly, the updater is NOT steam compatible.
That is right. It clearly says so in the first post
Steam version of TS3 is not officially supported!
and the Readme file:
Quote
Steam version is not supported!
Logged
Kaeyra
Tasty Tourist

Posts: 2


View Profile
Re: AwesomeMod Updater (v2.6.1 - Updated 6/14/2011)
« Reply #230 on: 2011 July 19, 19:05:41 »
THANKS THIS IS GREAT

If I remember correctly, the updater is NOT steam compatible.
That is right. It clearly says so in the first post
Steam version of TS3 is not officially supported!
and the Readme file:
Quote
Steam version is not supported!

Right, me being an idiot that can't read then. Thanks!
Logged
Kanedah
Asinine Airhead

Posts: 6


Me vale pene


View Profile
Re: AwesomeMod Updater (v2.6.1 - Updated 6/14/2011)
« Reply #231 on: 2011 August 07, 06:25:57 »
THANKS THIS IS GREAT

I keep having the error 1. The only answer to this I saw was to use the newest uploader, and that is what I am using. What should I do?
Logged

Luego empezaré a coser tequieros en un papel<br />y a barrer el querer con los pelos de un pincel...
basbas
Corpulent Cretin
*
Posts: 125


View Profile
Re: AwesomeMod Updater (v2.6.1 - Updated 6/14/2011)
« Reply #232 on: 2011 August 07, 14:19:14 »
THANKS THIS IS GREAT

I keep having the error 1. The only answer to this I saw was to use the newest uploader, and that is what I am using. What should I do?
Did you place the exe files in your Windows directory?
Logged
Kanedah
Asinine Airhead

Posts: 6


Me vale pene


View Profile
Re: AwesomeMod Updater (v2.6.1 - Updated 6/14/2011)
« Reply #233 on: 2011 August 07, 23:52:55 »
THANKS THIS IS GREAT

Yep. The first time I executed the batch file, it seemed normal. Then nothing happened, and after a while I ran it again and since then, it's been giving me that problem.
Logged

Luego empezaré a coser tequieros en un papel<br />y a barrer el querer con los pelos de un pincel...
basbas
Corpulent Cretin
*
Posts: 125


View Profile
Re: AwesomeMod Updater (v2.6.1 - Updated 6/14/2011)
« Reply #234 on: 2011 August 13, 13:41:32 »
THANKS THIS IS GREAT

I've looked and I couldn't find/think of anything that could cause that, other than you doing it wrong.

What OS are you using? Could you click on Start, type 'cmd', press enter, type 'wget', and press enter?
Does it recognize the command?
Logged
Kanedah
Asinine Airhead

Posts: 6


Me vale pene


View Profile
Re: AwesomeMod Updater (v2.6.1 - Updated 6/14/2011)
« Reply #235 on: 2011 August 15, 03:51:36 »
THANKS THIS IS GREAT

I use Windows XP, and no, it doesn't seem to recognize wget...
Logged

Luego empezaré a coser tequieros en un papel<br />y a barrer el querer con los pelos de un pincel...
Narmy
Corpulent Cretin
*
Posts: 137



View Profile
Re: AwesomeMod Updater (v2.6.1 - Updated 6/14/2011)
« Reply #236 on: 2011 August 15, 07:29:21 »
THANKS THIS IS GREAT

I use Windows XP, and no, it doesn't seem to recognize wget...
Did you RTFM?

Quote
1. Unzip wget.exe and unzip.exe to your system's Windows folder (usually "C:\Windows").
   These files are needed to actually download the files, and to unzip the downloaded zip files.
Logged
basbas
Corpulent Cretin
*
Posts: 125


View Profile
Re: AwesomeMod Updater (v2.7 - Updated 8/24/2011)
« Reply #237 on: 2011 August 24, 15:06:27 »
THANKS THIS IS GREAT

Updated to v2.7 (v2.7.0.163)

Added offline support and improved some things.
Logged
Akarin
Tasty Tourist

Posts: 3


View Profile
Re: AwesomeMod Updater (v2.7 - Updated 8/24/2011)
« Reply #238 on: 2011 August 28, 04:16:04 »
THANKS THIS IS GREAT

Hey, this started happening a little while ago. I have no idea what is causing it (I'm pretty sure it's the FPS limiter?) but sometimes (it's completely random too) when I boot up The Sims 3 there's a FPS display in the top left hand corner. It's green text, and like I said it's completely random that it appears. It doesn't stop anything from working or anything like that, it's just that because the text is both large and bright it gets a little distracting to have it up there. Does anyone know why it's doing that?
Logged
kissing_toast
Retarded Reprobate
****
Posts: 1272


AIDE to Jezzers


View Profile
Re: AwesomeMod Updater (v2.7 - Updated 8/24/2011)
« Reply #239 on: 2011 August 28, 05:05:51 »
THANKS THIS IS GREAT

Hey, this started happening a little while ago. I have no idea what is causing it (I'm pretty sure it's the FPS limiter?) but sometimes (it's completely random too) when I boot up The Sims 3 there's a FPS display in the top left hand corner. It's green text, and like I said it's completely random that it appears. It doesn't stop anything from working or anything like that, it's just that because the text is both large and bright it gets a little distracting to have it up there. Does anyone know why it's doing that?

F10
Logged

Cupcakes Taste Like Violence,KT_StoreFix

It's like a bowl of oranges, only one orange, is an orange of DOOM!
jwatkins
Tasty Tourist

Posts: 1


View Profile
Re: AwesomeMod Updater (v2.7 - Updated 8/24/2011)
« Reply #240 on: 2011 September 07, 23:26:24 »
THANKS THIS IS GREAT

After installing the Updater it starts my game then about five minutes later the game crashes. I set up DEP for the game prior to updater do I need to change DEP for the Updater or could this be a separate issue. I followed all the instructions on the ReadMe file and unzipped the files to the correct folder (C/Windows) and the updater to the desktop.
Okay never mind found the issue had TS3W file added to bin, but not added to DEP setting added it to DEP and it works.
« Last Edit: 2011 September 07, 23:45:37 by jwatkins » Logged
basbas
Corpulent Cretin
*
Posts: 125


View Profile
Re: AwesomeMod Updater (v2.7.1 - Updated 10/18/2011)
« Reply #241 on: 2011 October 18, 20:23:59 »
THANKS THIS IS GREAT

Updated to v2.7.1 (v2.7.1.170)

This version automatically downloads the 1.24 final version of AM if necessary.
This is important for people who want to stay on 1.24 because 1.26 breaks CC, store content and whatnot.
Logged
Matildarose
Asinine Airhead

Posts: 28


Don't make kitty sick.


View Profile WWW
Re: AwesomeMod Updater (v2.7.1 - Updated 10/18/2011)
« Reply #242 on: 2011 December 15, 06:48:35 »
THANKS THIS IS GREAT

Hopefully this won't count as necromancy.

Since updating Awesomemod to the 1.29 patch via the updater (and then patching my game in turn), the Awesomemod Updater's been acting up. Whenever I click on the .bat file or somehow use it in another program (like CC Magic), it's given me a message I've never seen before, asking that I change my TS3 shortcut so that it points to the updater.bat file. It says I'll never see the message again, yet it comes up each time I try to boot Sims 3 using the updater.

Also, it thinks that the latest version of Awesomemod does not match the game's patch, thus refuses to start.
Logged
Baronetess
spaceface
Retarded Reprobate
****
Posts: 1389


Lost in Middle-earth


View Profile
Re: AwesomeMod Updater (v2.7.1 - Updated 10/18/2011)
« Reply #243 on: 2011 December 16, 20:38:54 »
THANKS THIS IS GREAT

This has been working perfectly for me, until the last time I played when AM told me I had an incompatible core mod.

Now the updater says that the current AM version is not compatible with my currrent TS3 version.

I used option 1 to check if the latest AM was compatible with my game, the result was "there is currently no AM test version available".

Updater will not start the game.

Logged

More F than you
Starler
Senator
*
Posts: 611


Fun for the whole fambly.


View Profile
Re: AwesomeMod Updater (v2.7.1 - Updated 10/18/2011)
« Reply #244 on: 2011 December 16, 21:02:37 »
THANKS THIS IS GREAT

Since basbas normally updates the first post in the thread when he updates the launcher, I'm going to go out on a limb and say that it is not yet updated for the most recent patch. I manually downloaded the most recent AM and am working fine with the 1.29 patch.

ETA: Assuming your experience matches mine, you should be able to launch the game using the 3booter batch file that the updater creates in your Sims 3 install folder.
Logged

Keeping this here for when Titlights forgets that it doesn't have anything better to do than hang out at MATY.
Baronetess
spaceface
Retarded Reprobate
****
Posts: 1389


Lost in Middle-earth


View Profile
Re: AwesomeMod Updater (v2.7.1 - Updated 10/18/2011)
« Reply #245 on: 2011 December 17, 07:19:24 »
THANKS THIS IS GREAT

Heh, the new patch much have snuck in without my noticing it, as I never use the launcher any more. Thanks.
Logged

More F than you
ibcrootbeer
Asinine Airhead

Posts: 5


View Profile
Re: AwesomeMod Updater (v2.7.1 - Updated 10/18/2011)
« Reply #246 on: 2012 January 03, 23:50:44 »
THANKS THIS IS GREAT

First off, your registration questions are painful.

Now. I downloaded the latest updater...

Placed the 3 files (extracted properly) to C:/Windows

Error code 1........

my updater (the one that gives the error code) is on my Desktop
C:\Users\Owner\Desktop\Awesome

I have the sims 3 and every upgrade/pack/expansion upto and including pets (I cant get any mods to work on pets btw... They worked with normal sims3... and I know some need to be updated thats why I want this updater!!!)

the Awesome mod is here
C:\Program Files (x86)\Electronic Arts\The Sims 3\Mods\Packages

My mods folder exists of:
DCCache - folder
Packages - Folder
irunin.dat
irunin.xml
Resourrce.cfg 6/6/2010 < same as used for sims 3 - no expansions - I probably need a new one of these.


I just reinstalled the sims 3 after like... forever because I have the expansions now... and I want awesome mod more than any other mod xD

Error code 1 says to place the wget in the C:/Windows directory...

and its in C:\Windows

Tried running the updater as admin, it did Squat... I'm on Windows 7

Logged
basbas
Corpulent Cretin
*
Posts: 125


View Profile
Re: AwesomeMod Updater (v2.7.1 - Updated 10/18/2011)
« Reply #247 on: 2012 January 05, 18:31:01 »
THANKS THIS IS GREAT

The updater has been working with the latest patch since the day after it was released. Other than that, nothing was changed. If it doesn't work while it did before, you are doing something wrong.

To CC Magic users:
Keep in mind that CC Magic merges package files into big package files. This makes the updater unable to find awesome.package. You should exclude awesome.package from your 'merge list'. If it still doesn't work, meh.
Logged
ibcrootbeer
Asinine Airhead

Posts: 5


View Profile
Re: AwesomeMod Updater (v2.7.1 - Updated 10/18/2011)
« Reply #248 on: 2012 January 05, 20:17:29 »
THANKS THIS IS GREAT

I figured out my problem

"the Awesome mod is here
C:\Program Files (x86)\Electronic Arts\The Sims 3\Mods\Packages"

My problem was I was trying to install the mods the OLD WAY... since I haven't played the Sims for 2 years...

Once I put them in the C:\Users\Ibcrootbeer\Documents\Electronic Arts\The Sims 3 the mod loaded fine...

BUT, still can't use the updater.
Logged
Baroness
witch
Breakfast of Champions!
Senator
*
Posts: 11569


Shunning the accursed daystar.


View Profile
Re: AwesomeMod Updater (v2.7.1 - Updated 10/18/2011)
« Reply #249 on: 2012 January 06, 00:20:38 »
THANKS THIS IS GREAT

I figured out my problem

"the Awesome mod is here
C:\Program Files (x86)\Electronic Arts\The Sims 3\Mods\Packages"

My problem was I was trying to install the mods the OLD WAY... since I haven't played the Sims for 2 years...

Once I put them in the C:\Users\Ibcrootbeer\Documents\Electronic Arts\The Sims 3 the mod loaded fine...

BUT, still can't use the updater.

Once again, for emphasis, the OLD WAYTM works just fine. I use it. YOU DID IT WRONG.
Logged

My fists are named Feminine and Wiles.
Pages: 1 ... 8 9 [10] 11 12 13 Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.111 seconds with 21 queries.