More Awesome Than You!
Welcome, Guest. Please login or register.
2020 July 13, 05:43:09

Login with username, password and session length
Search:     Advanced search
540000 Posts in 18033 Topics by 7901 Members
Latest Member: Wilko
* Home Help Search Login Register
+  More Awesome Than You!
|-+  Awesomeware
| |-+  Armoire of Invincibility
| | |-+  AwesomeMod!
| | | |-+  Sims Not Aging
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] THANKS THIS IS GREAT Print
Author Topic: Sims Not Aging  (Read 5551 times)
Gwennero
Asinine Airhead

Posts: 7


View Profile
Sims Not Aging
« on: 2009 November 02, 05:57:31 »
THANKS THIS IS GREAT

I am currently running Awesomemod and Indie Stone with the latest patch.  I have stasis off, household aging on for all households, and TS2 aging off.  My sims are not aging.  What am I missing?
Logged
J. M. Pescado
Fat Obstreperous Jerk
El Presidente
*****
Posts: 26223



View Profile
Re: Sims Not Aging
« Reply #1 on: 2009 November 03, 05:08:00 »
THANKS THIS IS GREAT

No idea. Aging works for me. Maybe you have accidentally left the global aging setting off, or you've left some sims stasis locked.
Logged

Grant me the serenity to accept the things I cannot change, the courage to change the things I cannot accept, and the wisdom to hide the bodies of those I had to kill because they pissed me off.
PhantomNeko
Furry
Retardo Lander
*
Posts: 257


PAILN '07


View Profile
Re: Sims Not Aging
« Reply #2 on: 2009 November 03, 05:13:38 »
THANKS THIS IS GREAT

I'm not an AM expert, and my learnings are flawed, but could making it a blessed household keep the Sims from aging?
Logged

"Please tell me 13 underage El Salvadorian sex slaves is 'the line.'" - Jon Stewart
"Everything becomes absolute truth when shouted." - kiki
"When the only one making sense is the ghost of Peter Tosh, either you're really high, or the whole world is fucked" - Wyatt Cenac
INTJ
coltraz
Feckless Fool
*
Posts: 256



View Profile
Re: Sims Not Aging
« Reply #3 on: 2009 November 03, 05:59:43 »
THANKS THIS IS GREAT

Make sure everyone in the house has the same household settings plugged into their cellphones. One of them might have stasis enabled, but the others don't. Also make sure you globally enable ageing, and then put certain INDIVIDUAL families in and out of stasis as you see fit.
Logged
Gwennero
Asinine Airhead

Posts: 7


View Profile
Re: Sims Not Aging
« Reply #4 on: 2009 November 03, 06:23:54 »
THANKS THIS IS GREAT

Have not used the bless feature yet, so that can't be it ... unless I blessed it accidentally somehow.  Will look into that.

Coltraz, I will try setting every sim in the household.  I tried adjusting everything globally and thought that would take care of it, but it hasn't.
Logged
Gwennero
Asinine Airhead

Posts: 7


View Profile
Re: Sims Not Aging
« Reply #5 on: 2009 November 03, 06:34:57 »
THANKS THIS IS GREAT

For context, I am attempting the Colony Challenge (MTS2) and was setting up a brand new neighborhood with new sims.  I was attempting to set up each household so I created all sims, then installed Awesomemod (have not used before) and set to TS2 aging true while I found careers for all sims.  I changed config manually on each game load - do not have config file set.  Each game load TS2 defaulted to false and had to be reset.  After setting up each household, I did some more thinking and decided I wanted to install Indie because I had some experience with that one before patching and installing Awesomemod.  Closed out game, loaded everything, no problems.  Opened game, verified TS2 aging was off, and went straight to the cell phone to change global options.  Began actual gameplay with Awesomemod (which is awesome).  After five days in game realized sims were not aging ... I'm anal and keep a log of ages.  Re-adjusted cell phones, played three more game days, and still no aging.  They are spawning, though.  Had never told game to play with stasis or any Indie non-aging features.  Have verified and re-verified that TS2 aging remains off.
Logged
Grimma
Grammar Police
*
Posts: 943



View Profile
Re: Sims Not Aging
« Reply #6 on: 2009 November 03, 07:50:47 »
THANKS THIS IS GREAT

Double posting is BAAAAD! See that "modify" button? Learn it, use it, love it.

Regarding troubleshooting your problem: Do you have "UseIndieStoneDriver" enabled or disabled in the config? If you want to use the IndieStone story driver, you need to have that option enabled in the config, and Awesome Story Driver disabled. This is how it is by default, though, but I'd just check to make sure that story drive conflicts and stuff isn't your problem.

Also, did you make sure the problem is AwesomeMod related? If you take out ALL mods and CC, do your sims age normally? If you put back ONLY AwesomeMod, do you again encounter this problem?

You could also try to clear all caches, see if that doesn't help.
Logged


WARNING:PMs may be published if it contains butthurt or sporking which belong on the boards. And if I feel like it
wizard_merlin
Pinheaded Pissant
***
Posts: 1023



View Profile
Re: Sims Not Aging
« Reply #7 on: 2009 November 03, 08:21:10 »
THANKS THIS IS GREAT

Have you checked that aging is enabled in the game options?
Logged

I am not a complete idiot, some of the parts are missing.
Mosquito
Blathering Buffoon
*
Posts: 72


View Profile
Re: Sims Not Aging
« Reply #8 on: 2009 November 03, 08:28:17 »
THANKS THIS IS GREAT

Had the same issue, IE my adult female sims would get knocked-up at the very last day of their adulthood and would stay pregnant forever, not aging up to elders. Did a lot of falcon punches to sort it out, but eventually I deleted ISM and replaced it with NRaas story driver. Deleted my caches and everything was fine.

ISM bork, maybe?
Logged
funkilla
Corpulent Cretin
*
Posts: 126



View Profile
Re: Sims Not Aging
« Reply #9 on: 2009 November 07, 19:42:24 »
THANKS THIS IS GREAT

Well considering it was discontinued months ago, I would say that is a safe assumption. Why are you still using ISM anyway?
Logged
Gwennero
Asinine Airhead

Posts: 7


View Profile
Re: Sims Not Aging
« Reply #10 on: 2009 November 08, 22:51:36 »
THANKS THIS IS GREAT

Have you checked that aging is enabled in the game options?

Congratulations ... THIS was the problem!  How it got that way is a mystery, as I haven't gone to the game options window in months, but the "enable aging" box was indeed unchecked in game options.  I'll bear that in mind for the future.  I'm blaming it on ISM.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.091 seconds with 21 queries.