More Awesome Than You!
Welcome, Guest. Please login or register.
2021 February 28, 21:45:38

Login with username, password and session length
Search:     Advanced search
540062 Posts in 18043 Topics by 7951 Members
Latest Member: suedetoy
* Home Help Search Login Register
+  More Awesome Than You!
|-+  TS2: Burnination
| |-+  The Podium
| | |-+  Oops! You Broke It!
| | | |-+  Neighbourhoods have disappeared... ZOMGPETZ.
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] THANKS THIS IS GREAT Print
Author Topic: Neighbourhoods have disappeared... ZOMGPETZ.  (Read 2904 times)
Kukes
Corpulent Cretin
*
Posts: 141


...cue destruction...


View Profile WWW
Neighbourhoods have disappeared... ZOMGPETZ.
« on: 2006 October 26, 13:34:31 »
THANKS THIS IS GREAT

I installed Pets first time around and had the "stuck loading family" style error which tends to accompany every new expansion, so I did a manual uninstall of the whole game, reinstalled, etc. Now I am unable to get any of my neighbourhoods on the start screen - they do exist in my documents but are invisible in the game. I did create a test neighbourhood which appears if it is in the neighbourhoods directory. I've tried removing all downloads, another manual uninstall of Pets, letting the game regenerate its three neighbourhoods (they don't appear either). So, I'm fresh out of ideas - anyone had this before? I recall reading about it after another expansion was released but have tried searching to no avail. Help!!
« Last Edit: 2006 October 27, 07:51:00 by Kukes » Logged
miros
Retarded Reprobate
****
Posts: 1280


View Profile
Re: Neighbourhoods have disappeared... ZOMGPETZ.
« Reply #1 on: 2006 October 26, 14:04:33 »
THANKS THIS IS GREAT

Even after repeated play sessions, families load sooooooo slow!  Hoods seem to load more quickly now that they've been "upgraded" to Pets.  I'm still hoping the families will speed up.

Anyhow... I'm sadly afraid that you've lost the 'hood that you quit out of, since it was probably half converted, unless you did a backup before you installed Pets.

I'm not sure what you mean by "letting the game regenerate its three neighbourhoods."  This is how I do it:
1) Rename the "My Documents\EA Games\The Sims" folder, not just the Neighborhoods folder.
2) Run the game.
3) Play a little (yes, it will be horrible with no hacks... just pick a family and destroy their lives).
4) Quit.
5) Copy Downloads from your old data folder.  Also the numbered subfolders inside the Neighborhoods folder.
6) Try the game again. 
7) If everything works, copy back your other stuff, such as PhotoAlbums, Projects, etc.

I've had a problem with the game periodically refusing to run.  It's not Pets, it also happened a week before release with OFB.  This is how I fix it.
Logged
J. M. Pescado
Fat Obstreperous Jerk
El Presidente
*****
Posts: 26231



View Profile
Re: Neighbourhoods have disappeared... ZOMGPETZ.
« Reply #2 on: 2006 October 26, 23:11:52 »
THANKS THIS IS GREAT

Try burninating the "neighborhoodpackagemanager" file. I think that's what causes hoods to disappear and be buggered.
Logged

Grant me the serenity to accept the things I cannot change, the courage to change the things I cannot accept, and the wisdom to hide the bodies of those I had to kill because they pissed me off.
Kukes
Corpulent Cretin
*
Posts: 141


...cue destruction...


View Profile WWW
Re: Neighbourhoods have disappeared... ZOMGPETZ.
« Reply #3 on: 2006 October 27, 07:57:58 »
THANKS THIS IS GREAT

I burninated neighbourhoodmanager.package - nothing. Interestingly, when I checked my neighbourhoods subfolder again it did not generate a new neighbourhoodmanager.package. Perhaps this is linked to the problem.

I'll try deleting My Documents/EA Games again and see what happens.
Logged
jrd
Terrible Twerp
****
Posts: 2498



View Profile
Re: Neighbourhoods have disappeared... ZOMGPETZ.
« Reply #4 on: 2006 October 27, 08:01:24 »
THANKS THIS IS GREAT

No, that's normal. All installs have a neighbourhoodmanager.package. No clue what its purpose is supposed to be though.
Logged
miros
Retarded Reprobate
****
Posts: 1280


View Profile
Re: Neighbourhoods have disappeared... ZOMGPETZ.
« Reply #5 on: 2006 October 27, 21:36:31 »
THANKS THIS IS GREAT

BTW, I had a "game quits immediately after the first splash screen" problem again, so I just deleted the groups.cache and accessory.cache files... and the next time I played, I had the horrid long load on the neighborhood and another horrid long load when I clicked the first house.

Guess I need to burn some of these gazillion backup files and delete them...
Logged
Kukes
Corpulent Cretin
*
Posts: 141


...cue destruction...


View Profile WWW
Re: Neighbourhoods have disappeared... ZOMGPETZ.
« Reply #6 on: 2006 October 28, 06:25:36 »
THANKS THIS IS GREAT

Fixed by deletion of My Documents/EA Games. Something was obviously rotten in my files - I have replaced neighbourhoods, downloads, etc. and no more problems. Can't pinpoint the problem but at least it's fixed.

Miros, I think the reason you had such a long load time was because the game needed to regenerate the files you burninated. You can replace groups.cache from the CD to avoid that.
Logged
miros
Retarded Reprobate
****
Posts: 1280


View Profile
Re: Neighbourhoods have disappeared... ZOMGPETZ.
« Reply #7 on: 2006 October 28, 08:29:06 »
THANKS THIS IS GREAT

Assuming I can get the stupid game to run more than 2 times in a row without corrupting that file so I can make a backup.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.042 seconds with 20 queries.