More Awesome Than You!
Welcome, Guest. Please login or register.
2024 February 28, 16:41:53

Login with username, password and session length
Search:     Advanced search
540270 Posts in 18066 Topics by 6509 Members
Latest Member: ItsFrenchToast
* Home Help Search Login Register
+  More Awesome Than You!
|-+  TS2: Burnination
| |-+  The Podium
| | |-+  something tells me it didn't work...
0 Members and 1 Chinese Bot are viewing this topic. « previous next »
Pages: [1] THANKS THIS IS GREAT Print
Author Topic: something tells me it didn't work...  (Read 4131 times)
Ness
Hairy-Bellied Heretic
Terrible Twerp
****
Posts: 2354


DOWN WITH CHEESE!


View Profile
something tells me it didn't work...
« on: 2006 April 12, 14:47:00 »
THANKS THIS IS GREAT

in the midst of forum drama, the previously-mentioned computer upgrade has taken place...

today I started the installation of the sims...  just got the base game done when Mr Ness decided that he'd like to see how the graphics look with the new card... 

everything loads properly, and I find myself looking at a neighbourhood selector with Veronaville on the right, Strangetown in the middle and...  Academie Le Tour on the left...  huh?!

it was the same picture as for Pleasantview, the neighbourhood story was Pleasantview's but the name was wrong...  I can't figure out how it could have happened with JUST the base game, nothing else.  Anyone else seen this before?

Unfortunately when we tried to load the hood, the game crashed and we had to leave for dinner...  ideas?

Logged
DrBeast
Pinheaded Pissant
***
Posts: 1035


Still they're marching on...


View Profile
Re: something tells me it didn't work...
« Reply #1 on: 2006 April 12, 14:48:57 »
THANKS THIS IS GREAT

Reinstall
Logged

Let the Beast inside you free!
Ness
Hairy-Bellied Heretic
Terrible Twerp
****
Posts: 2354


DOWN WITH CHEESE!


View Profile
Re: something tells me it didn't work...
« Reply #2 on: 2006 April 12, 14:53:17 »
THANKS THIS IS GREAT

that's pretty much what I'm planning to do...  I just can't figure out how/why the corruption could have happened...

unless it's because Mr Ness put my EA games folder back in my docs and it is somehow picking up something from the OFB files that it can't cope with in the base game... 

on an unrelated note:  I'm starting to get the graphics back here!  Nice, especially after it seems I'm the only person on the planet who can't get a hosts file to work, or any of the other assorted ways that others used to access the site until today!

Logged
Ellatrue
Terrible Twerp
****
Posts: 2465


ENFP, by popular request.


View Profile
Re: something tells me it didn't work...
« Reply #3 on: 2006 April 12, 15:24:19 »
THANKS THIS IS GREAT

If you only have the base game so far, it won't be able to handle your old neighborhood files and saved games.

How do the new graphics look?
Logged

Hobbsee
Scrawny Pencil Neck
Asinine Airhead

Posts: 35



View Profile
Re: something tells me it didn't work...
« Reply #4 on: 2006 April 12, 15:42:46 »
THANKS THIS IS GREAT

Isnt there something about the newer EP files not being compatible with the original sims?

I could have sworn there was a message in university about how the files would be changed, so they wouldnt be compatible with just the vanilla sims, with no expansions...

Not sure about the later EP's though, as i dont have them...
Logged
Mirelly
Pinheaded Pissant
***
Posts: 1037


Pompous Twitter


View Profile WWW
Re: something tells me it didn't work...
« Reply #5 on: 2006 April 12, 18:07:28 »
THANKS THIS IS GREAT

Yes each expansion so far has dramatically altered the game-files structure so an OFB set of saves would be little more than gibberish to a core only game Roll Eyes
Logged

me shit
Wayward Ink now with SMF shiny and no ads
I see the Dome is filled with Lamb Chop conspiracy theories. The only authentic Mirelly sock is "readordead", who will not be posting, for obvious reasons.
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.312 seconds with 20 queries.