More Awesome Than You!
Welcome, Guest. Please login or register.
2020 August 09, 15:04:54

Login with username, password and session length
Search:     Advanced search
540003 Posts in 18033 Topics by 7904 Members
Latest Member: jackyfrost
* Home Help Search Login Register
+  More Awesome Than You!
|-+  TS3/TSM: The Pudding
| |-+  The World Of Pudding
| | |-+  s3pe won't open ('application failed')
0 Members and 1 Guest are viewing this topic. « previous next »
Author Topic: s3pe won't open ('application failed')  (Read 1815 times)
Tasty Tourist

Posts: 2

View Profile
s3pe won't open ('application failed')
« on: 2019 February 12, 16:11:52 »


For several days now I've been unable to open s3pe. Everytime I try to it gives me this notification:

Application failed
Front-end Distribution: 14-0222-1852
Library Distribution: 14-0222-1852
== START ==
Source: System.Windows.Forms
Assembly: System.Windows.Forms, Version=, Culture=neutral, PublicKeyToken=b77a5c561934e089
SplitterDistance must be between Panel1MinSize and Width - Panel2MinSize.
   at System.Windows.Forms.SplitContainer.set_SplitterDistance(Int32 value)

   at S3PIDemoFE.MainForm.MainForm_LoadFormSettings()

   at S3PIDemoFE.MainForm..ctor()

   at S3PIDemoFE.MainForm..ctor(String[] args)

   at S3PIDemoFE.Program.Main(String[] args)
== END ==

Unfortunately, I have no clue what that means. I googled it, I asked on MTS, I asked some friends, but I couldn't find a solution up to now.
I didn't install anything new before it stopped working, it was literally minutes after I had used it the last time that it wouldn't start anymore.

What I've tried so far:
- uninstalling and reinstalling s3pe (several times, different paths)
- restarting my PC
- wanted to do a system restore, but apparently I can't do that because no restoring point has bee created (shame on me)
- run CCleaner

I'm out of ideas right now. Maybe you know how to solve this problem? I'm not ready to give up yet!

Thanks for your time, and have a nice day! :-)
J. M. Pescado
Fat Obstreperous Jerk
El Presidente
Posts: 26223

View Profile
Re: s3pe won't open ('application failed')
« Reply #1 on: 2019 February 13, 05:54:47 »

It looks like your user settings are fucked. They are not located in the same place as your install, just to be as annoying as possible, instead being buried in some random folder in your user directory in the mountains of trash every other program puts there.

Grant me the serenity to accept the things I cannot change, the courage to change the things I cannot accept, and the wisdom to hide the bodies of those I had to kill because they pissed me off.
Tasty Tourist

Posts: 2

View Profile
Re: s3pe won't open ('application failed')
« Reply #2 on: 2019 February 13, 20:13:53 »

Thank you so much. You pretty much saved my whole week! I thought it would be enough to uninstall using the Absolute Uninstaller, but clearly it wasn't. I went back and searched my whole computer for everything related to s3pe and deleted everything. Then I downloaded the no-install version and now it works flawlessly.

I can't even properly express how grateful I am right now. You truly aresome.
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.099 seconds with 20 queries.