More Awesome Than You!
Welcome, Guest. Please login or register.
2020 November 26, 07:14:04

Login with username, password and session length
Search:     Advanced search
540029 Posts in 18039 Topics by 7936 Members
Latest Member: nightmystress
* Home Help Search Login Register
+  More Awesome Than You!
|-+  TS2: Burnination
| |-+  The Podium
| | |-+  Sim stuck in labor
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] THANKS THIS IS GREAT Print
Author Topic: Sim stuck in labor  (Read 5224 times)
trashghost
Tasty Tourist

Posts: 2


View Profile
Sim stuck in labor
« on: 2016 February 18, 20:10:37 »
THANKS THIS IS GREAT

If this is in the wrong forum area, my bad. Please be gentle, this is my first time at the rodeo.
I would have posted this over at Simbology but for some reason it wouldn't let me register over there. All sorts of Googling about my game issue didn't help. You're my last hope, MATY.

I'm on a fresh install of the game, with Ultimate Collection. The problem at hand is that once a sim gives birth, after the "A new family member is on the way!" window pops up, when the sim is supposed to spin around with shiny-new-baby-in-hand, the sim just stands there and continues on with their life, baby-less. The baby icon is there, but there is no baby on the lot. The Save, Build, and Buy mode icons are grayed out, as if the game is still in birth mode. This is the first time a baby will have been born in game in this neighborhood (Pleasantview).

Things I tried that have not helped:
  • Using the Batbox to remove stuck objects
  • Using boolprop TCE to Force Error and reset on her

The annoying thing is that I tested out ACR before installing the rest of my object mods and everything turned out okay--sim gave birth, no problem.
I'm not sure if there would be any conflicts--I don't have any jealousy hacks, InTeen or some such.
Would you guys recommend the hack conflict detector thing? Anything I should try with the debugger? I'm not familiar with everything it does so I'm reluctant to screw around with it without guidance.

EDIT: ACR doesn't seem to be the problem, as I tried it with ACR uninstalled and the problem persists. I'm kind of at a loss, here. Why would giving birth be fine with all my global hacks installed but not fine when I have all my game objects installed? Could CC like tables and whatnot affect the game like this? That doesn't make sense to me but I'm by no means an expert.  Huh

EDIT 2: There might be a problem with No Sim Loaded. I ran the game in TCE and got this error every minute:

Would it be safe to rip NSL out of my folder and run the game without it?
« Last Edit: 2016 February 18, 23:49:10 by trashghost » Logged
trashghost
Tasty Tourist

Posts: 2


View Profile
Re: Sim stuck in labor [Fixed]
« Reply #1 on: 2016 February 19, 01:02:43 »
THANKS THIS IS GREAT



Did some reading and it turns out that
1. My NSL was outdated
2. I forgot to add CJ's Smarter EP Check (required for NSL to work) when I reinstalled my mods

I tested out that household and another one just in case and now have zero problems. What a journey.
Logged
jezzer
Grammar Police
*
Posts: 4931


"Start a new thread" is the new "Search."


View Profile
Re: Sim stuck in labor
« Reply #2 on: 2016 February 19, 12:46:33 »
THANKS THIS IS GREAT

Don't double post.
Logged

<soozelwoozel>  Remember the days when jezzer used to have adorable pictures of ratties holding teddy bears as his avatar? Now it\\\'s all eyeless cave vagina spiders and despair.
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.167 seconds with 20 queries.