More Awesome Than You!
Welcome, Guest. Please login or register.
2017 August 24, 12:33:22

Login with username, password and session length
Search:     Advanced search
539702 Posts in 17979 Topics by 7613 Members
Latest Member: cerena
* Home Help Search Login Register
+  More Awesome Than You!
|-+  Awesomeware
| |-+  Armoire of Invincibility
| | |-+  AwesomeMod!
| | | |-+  I have; lurked, googled, read countless pages. . . please help
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] THANKS THIS IS GREAT Print
Author Topic: I have; lurked, googled, read countless pages. . . please help  (Read 6370 times)
rmaddzoo
Asinine Airhead

Posts: 20



View Profile
I have; lurked, googled, read countless pages. . . please help
« on: 2013 November 22, 04:53:42 »
THANKS THIS IS GREAT

I have used AM on and off for a long time, but for some reason it will not work this time.  I have the framework, with the resource.cfg, I have the mod>package folder.  I even use the AM updater and it runs like everything is working, till I am in-game then AM is not there.  I have tried the configsys. Everything is updated to the latest patches.  I have removed the folders and tried reinstalling it all again.  I followed every step at MTS, which are quite simple and pretty much impossible to mess up.  I have also read posts that give alternates for the resource file and I have tried those.  What could I possibly be missing here? This may or may not be a PEBCAK problem, please help me figure it out.
Logged
rmaddzoo
Asinine Airhead

Posts: 20



View Profile
Re: I have; lurked, googled, read countless pages. . . please help
« Reply #1 on: 2013 November 22, 13:28:16 »
THANKS THIS IS GREAT

I forgot to mention that I have deleted the scriptcache.package, and just double checked to make sure it is no longer there.
Logged
Cyberdodo
FURRY!
Feckless Fool
*
Posts: 268



View Profile
Re: I have; lurked, googled, read countless pages. . . please help
« Reply #2 on: 2013 November 23, 00:31:05 »
THANKS THIS IS GREAT

I'll start with some questions.

Are you using a PC or a Mac? Are you using the old Framework or the new Framework? If you've switched Frameworks from the old way to the new, did you follow the directions for completely removing the old Framework?
Logged

Slap a man silly with a fish, and he'll smell like fish for a day.
Teach a man to fish, and he'll go to the bait & tackle store, and stop bothering you.
rmaddzoo
Asinine Airhead

Posts: 20



View Profile
Re: I have; lurked, googled, read countless pages. . . please help
« Reply #3 on: 2013 November 25, 02:08:38 »
THANKS THIS IS GREAT

I am using a PC, have been using the new way.  Don't know which framework is old or new, but have tried everyone I could find, one by one (was using MTS framework and there auto set up of folders).  I did get it to start working by deleting the mods folder all together then manually making the folders and putting everything back into the packages folder .  Don't know why this worked but it did.  Now I'm having a different problem, the game is running super choppy as if it is lagging every couple seconds for about 5-15 seconds then runs then freezes/lags all over again.   
Logged
molave
Asinine Airhead

Posts: 6


View Profile
Re: I have; lurked, googled, read countless pages. . . please help
« Reply #4 on: 2013 November 30, 01:16:47 »
THANKS THIS IS GREAT

Maybe you have a patch fail? (ie. you patched with CC and mods on)

Can you change the "GameVersion" field under "[Version]" in <Base Game Directory>/Game/Bin/Default.ini to a previous version ("1.57.62.<whatever this value is in your file>" for example), disable all CC and move your mods folder to somewhere else, and then apply the latest patches? The same thing happened to me but in my case I couldn't use any mod.
Logged
rmaddzoo
Asinine Airhead

Posts: 20



View Profile
Re: I have; lurked, googled, read countless pages. . . please help
« Reply #5 on: 2013 December 03, 03:27:45 »
THANKS THIS IS GREAT

It appears that it was, after all, some sort of patch fail.  Everything is working fine now. Thanks.
Logged
jezzer
Grammar Police
*
Posts: 4930


"Start a new thread" is the new "Search."


View Profile
Re: I have; lurked, googled, read countless pages. . . please help
« Reply #6 on: 2013 December 04, 17:15:23 »
THANKS THIS IS GREAT

Oh, thank sweet Jesus, my sleepless nights are through.
Logged

<soozelwoozel>  Remember the days when jezzer used to have adorable pictures of ratties holding teddy bears as his avatar? Now it\\\'s all eyeless cave vagina spiders and despair.
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.101 seconds with 20 queries.