More Awesome Than You!
Welcome, Guest. Please login or register.
2020 June 03, 16:28:33

Login with username, password and session length
Search:     Advanced search
539994 Posts in 18031 Topics by 7891 Members
Latest Member: Magpie
* Home Help Search Login Register
+  More Awesome Than You!
|-+  TS2: Burnination
| |-+  The Podium
| | |-+  Oops! You Broke It!
| | | |-+  Broken Lot? Need help asap :(
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] THANKS THIS IS GREAT Print
Author Topic: Broken Lot? Need help asap :(  (Read 3578 times)
marina
Tasty Tourist

Posts: 1


View Profile
Broken Lot? Need help asap :(
« on: 2011 September 17, 16:51:34 »
THANKS THIS IS GREAT

Hey everyone!

I'm completely devastated right now! My House, which I have been working on for AGES! Seems to be broken. Sad I really need help fixing this, because I can NOT lose this house!

What happens is:

when I load the lot, the screen stays black for about 2 minutes, except for the menu, I figure my computer takes a while to load the graphics, then it appears, but when I try to zoom in/move the camera it freezes, or the camera jerks back and forth (I don't know how to explain it better) I can still select different tools/etc but shortly after the game crashes. This only happens on this lot, other lots are fine! I've already deleted tons of custom downloads, but I never had problems with the game being laggy before, I have quite a lot of unused space and RAM left.

What is the problem and how can I fix it?

Thanks a lot, I appreciate every reply <3
« Last Edit: 2011 September 17, 18:22:05 by marina » Logged
soozelwoozel
Senator
*
Posts: 2024


Success Weasel, School of notovny '11


View Profile
Re: Broken Lot? Need help asap :(
« Reply #1 on: 2011 September 17, 18:04:53 »
THANKS THIS IS GREAT

Hey everyone!

I'm completely devestated right now! My House, which I have been working on for AGES! seems to be broken. Sad I really need help fixing this, because I can NOT lose this house!

What happens is:

when i load the lot, the screen stays black for about 2 minutes, except for the menue, i figure my computer takes a while to load the graphics, then it appears, but when I try to zoom in/move the camera it freezes, or the camera jerks back and forth (I don't know how to explain it better) I can still select different tools/etc but shortly after the game crashes. This only happens on this lot, other lots are fine! I've already deleted tons of custom downloads, but I never had problems with the game beeing laggy before, i have quite alot of unused space and RAM left.

What is the problem and how can I fix it?

Thanks alot, i appreciate every reply <3


If you don't use spellcheck, the alots come in the night and eat your face. It's true, it happened to surely once, that's why she had to grow a beard to cover the gnawed patch.
Logged

KNOCK KNOCK, JUNIOR\'S HERE
jezzer
Grammar Police
*
Posts: 4931


"Start a new thread" is the new "Search."


View Profile
Re: Broken Lot? Need help asap :(
« Reply #2 on: 2011 September 17, 20:48:21 »
THANKS THIS IS GREAT

I'm sure a bright girl like you saved a copy of the house to your lot catalog so you wouldn't have to rebuild from scratch if your save got corrupted, right?
Logged

<soozelwoozel>  Remember the days when jezzer used to have adorable pictures of ratties holding teddy bears as his avatar? Now it\\\'s all eyeless cave vagina spiders and despair.
reggikko
Axe Murderer
Terrible Twerp
****
Posts: 2815



View Profile
Re: Broken Lot? Need help asap :(
« Reply #3 on: 2011 September 18, 05:48:15 »
THANKS THIS IS GREAT

Does this lot have custom content? You could try pulling out all CC and see what happens. Granted, if you've done a lot of decorating, that could suck, but at least you would still have the lot itself if CC is the problem.
Logged
Heli
Blathering Buffoon
*
Posts: 82


View Profile
Re: Broken Lot? Need help asap :(
« Reply #4 on: 2011 September 20, 18:15:38 »
THANKS THIS IS GREAT

Have you deleted terrainpaints ? The lots crashing after deleting used terrainpaints. I have a lots crashing after deleting some custom contents too. ( The rugs from Windkeeper / Numenor)
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.19 seconds with 20 queries.