More Awesome Than You!
Welcome, Guest. Please login or register.
2020 June 03, 15:51:32

Login with username, password and session length
Search:     Advanced search
539994 Posts in 18031 Topics by 7891 Members
Latest Member: Magpie
* Home Help Search Login Register
+  More Awesome Than You!
|-+  TS2: Burnination
| |-+  The Podium
| | |-+  Oops! You Broke It!
| | | |-+  The Sims 1 - only can run with -nosound
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] THANKS THIS IS GREAT Print
Author Topic: The Sims 1 - only can run with -nosound  (Read 6014 times)
ElectricSimmer
Garrulous Gimp
**
Posts: 317


View Profile
The Sims 1 - only can run with -nosound
« on: 2011 February 22, 14:00:25 »
THANKS THIS IS GREAT

Recently I managed to get The Sims Makin' Magic to work again by using a fix that tells you to add -nosound to the end of the shortcut targert which actually worked. The rest of the solution tells me to rename two files I do not have: ac3audio.ax and iviaudio.ax.

Is there any way to get TS1 to load on 64bit Windows 7 with sound?
Logged
Tarlia
Knuckleheaded Knob
**
Posts: 538



View Profile
Re: The Sims 1 - only can run with -nosound
« Reply #1 on: 2011 February 22, 15:33:04 »
THANKS THIS IS GREAT

Virtual Machine.
Logged
ElectricSimmer
Garrulous Gimp
**
Posts: 317


View Profile
Re: The Sims 1 - only can run with -nosound
« Reply #2 on: 2011 August 25, 11:44:13 »
THANKS THIS IS GREAT

But if -nosound works it's surely a driver conflict right? There's gotta be something sound related causing the game to crash.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.128 seconds with 20 queries.