More Awesome Than You!
Welcome, Guest. Please login or register.
2020 November 26, 21:24:46

Login with username, password and session length
Search:     Advanced search
540030 Posts in 18039 Topics by 7936 Members
Latest Member: nightmystress
* Home Help Search Login Register
+  More Awesome Than You!
|-+  Awesomeware
| |-+  Armoire of Invincibility
| | |-+  AwesomeMod!
| | | |-+  AwesomeMod Bug Report Thread
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 ... 16 17 [18] 19 20 ... 66 THANKS THIS IS GREAT Print
Author Topic: AwesomeMod Bug Report Thread  (Read 1185238 times)
schwinnrider
Asinine Airhead

Posts: 7


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #425 on: 2012 January 06, 14:21:18 »
THANKS THIS IS GREAT

I've noticed a bug that popped up recently with the steel bladder perk changes in the Awesome mod, I only noticed it after installing Pets a while ago.

Sims with a steel bladder only partially fulfill their bladder need when you tell them to go. It'll fill the bar up around 1/4 of the way, then they'll stop. You have to tell a Sim with a steel bladder to use the toilet 3 or 4 times for them to max out the bladder need. Sims without a steel bladder however always max out their bladder motive the first time they use a toilet.

Also this is probably related, but I noticed a sim without a steel bladder fills their bladder need 2300+ an hour when using the toilet (according to the numbers you see when hovering over the motive bar), but a sim with a Steel Bladder only fills their bladder need 560+ a hour. Perhaps this is part of the problem, if a sim only uses the toilet long enough to fulfill the bladder need for a sim without a steel bladder, even though sims with steel bladders take longer to fill their bladder motive bar.
I had that very same problem until I removed NRaas Shooless.

edit: Sorry, I'd have put some pants on if I had known I was going to be at the top of the page.
« Last Edit: 2012 January 06, 15:24:01 by schwinnrider » Logged
Lorina
Blathering Buffoon
*
Posts: 71



View Profile
Re: AwesomeMod Bug Report Thread
« Reply #426 on: 2012 January 07, 01:21:16 »
THANKS THIS IS GREAT

Can I configure AM to make all the sims in the neighborhood to age, excepting the choosen ones and the current household?
Logged
J. M. Pescado
Fat Obstreperous Jerk
El Presidente
*****
Posts: 26227



View Profile
Re: AwesomeMod Bug Report Thread
« Reply #427 on: 2012 January 07, 03:07:49 »
THANKS THIS IS GREAT

Since this does not model any past game behavior, no. There are other age-manipulation mods that enable you to do something that specific, and this will therefore not be addressed in AwesomeMod.
Logged

Grant me the serenity to accept the things I cannot change, the courage to change the things I cannot accept, and the wisdom to hide the bodies of those I had to kill because they pissed me off.
nythawk
Asinine Airhead

Posts: 38


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #428 on: 2012 January 07, 15:25:49 »
THANKS THIS IS GREAT

Downloaded and am using the most recent AM now (dated Jan 5) and now I can no longer manipulate the attributes of my Sims (ie. hunger, energy, etc).
Logged
nikkiforest
Asinine Airhead

Posts: 34


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #429 on: 2012 January 07, 22:09:08 »
THANKS THIS IS GREAT

I downloaded Twallan's Overwatch and ErrorTrap (and I obviously have AwesomeMod), and the towderelicts command isn't working for me. I saw a tag in Map View that I think was triggered by Overwatch, telling me that the Pudding family's car was parked at the police station in SV and was therefore a derelict vehicle. I tried the towderelicts command but the tag was still there, which obviously means the car was still there. The problem persisted for several days, until the tag was gone. I tried towderelicts again during those several days, until the tag randomly disappeared. I'm wondering if the car wasn't actually there, but the tag for some reason didn't go away when I entered the command. I'm assuming Overwatch finally realized the car was there and removed it, but it took several days, when problem fixing is supposed to happen nightly. I'm going to report the problem over at the NRaas wiki, and I'll edit when I get an answer (assuming I don't get one here first).

Logged

INF/TP
J. M. Pescado
Fat Obstreperous Jerk
El Presidente
*****
Posts: 26227



View Profile
Re: AwesomeMod Bug Report Thread
« Reply #430 on: 2012 January 08, 03:26:41 »
THANKS THIS IS GREAT

Downloaded and am using the most recent AM now (dated Jan 5) and now I can no longer manipulate the attributes of my Sims (ie. hunger, energy, etc).
Works fine for me. Check that you've enabled testing cheats.

I downloaded Twallan's Overwatch and ErrorTrap (and I obviously have AwesomeMod), and the towderelicts command isn't working for me. I saw a tag in Map View that I think was triggered by Overwatch, telling me that the Pudding family's car was parked at the police station in SV and was therefore a derelict vehicle.
That isn't actually a derelict vehicle, since it's parked at an actual spot. It disappeared on its own because they finally decided to drive it off. The tag is there for "Dude, Where's My Car?" purposes.
Logged

Grant me the serenity to accept the things I cannot change, the courage to change the things I cannot accept, and the wisdom to hide the bodies of those I had to kill because they pissed me off.
Naiad
Blathering Buffoon
*
Posts: 77


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #431 on: 2012 January 08, 06:14:28 »
THANKS THIS IS GREAT

I downloaded Twallan's Overwatch and ErrorTrap (and I obviously have AwesomeMod), and the towderelicts command isn't working for me. I saw a tag in Map View that I think was triggered by Overwatch, telling me that the Pudding family's car was parked at the police station in SV and was therefore a derelict vehicle. I tried the towderelicts command but the tag was still there, which obviously means the car was still there. The problem persisted for several days, until the tag was gone. I tried towderelicts again during those several days, until the tag randomly disappeared. I'm wondering if the car wasn't actually there, but the tag for some reason didn't go away when I entered the command. I'm assuming Overwatch finally realized the car was there and removed it, but it took several days, when problem fixing is supposed to happen nightly. I'm going to report the problem over at the NRaas wiki, and I'll edit when I get an answer (assuming I don't get one here first).

Is ErrorTrap compatible with Awesome these days? Because it is, after all, a core mod. I do remember trying to use the two together, but that was at least 2 patches ago, if not 3, so it's probably no longer relevant right now.
Logged
nythawk
Asinine Airhead

Posts: 38


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #432 on: 2012 January 08, 15:39:12 »
THANKS THIS IS GREAT

Downloaded and am using the most recent AM now (dated Jan 5) and now I can no longer manipulate the attributes of my Sims (ie. hunger, energy, etc).
Works fine for me. Check that you've enabled testing cheats.

Yep. PEBKAC on my part. I just installed my backed up data on my new computer. I was thinking that everything on the config page should still be as I had it. I made a few changes but didn't check that. I guess that's what I get for thinking. Sorry for wasting your time Pescado. I'm a farkin maroon. Tongue
Logged
nikkiforest
Asinine Airhead

Posts: 34


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #433 on: 2012 January 08, 22:39:51 »
THANKS THIS IS GREAT

Downloaded and am using the most recent AM now (dated Jan 5) and now I can no longer manipulate the attributes of my Sims (ie. hunger, energy, etc).
Works fine for me. Check that you've enabled testing cheats.

I downloaded Twallan's Overwatch and ErrorTrap (and I obviously have AwesomeMod), and the towderelicts command isn't working for me. I saw a tag in Map View that I think was triggered by Overwatch, telling me that the Pudding family's car was parked at the police station in SV and was therefore a derelict vehicle.
That isn't actually a derelict vehicle, since it's parked at an actual spot. It disappeared on its own because they finally decided to drive it off. The tag is there for "Dude, Where's My Car?" purposes.
Oh, is that an AM feature then? I assumed it was Twallanian, but I was wrong.
Logged

INF/TP
jezzer
Grammar Police
*
Posts: 4931


"Start a new thread" is the new "Search."


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #434 on: 2012 January 08, 23:21:09 »
THANKS THIS IS GREAT

Oh, is that an AM feature then? I assumed it was Twallanian, but I was wrong.

You have this thiing where you are constantly, consistently, horribly wrong, but then you continue to post.
Logged

<soozelwoozel>  Remember the days when jezzer used to have adorable pictures of ratties holding teddy bears as his avatar? Now it\\\'s all eyeless cave vagina spiders and despair.
ShadowLiberal
Tasty Tourist

Posts: 2


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #435 on: 2012 January 09, 22:50:20 »
THANKS THIS IS GREAT

I've noticed a bug that popped up recently with the steel bladder perk changes in the Awesome mod, I only noticed it after installing Pets a while ago.

Sims with a steel bladder only partially fulfill their bladder need when you tell them to go. It'll fill the bar up around 1/4 of the way, then they'll stop. You have to tell a Sim with a steel bladder to use the toilet 3 or 4 times for them to max out the bladder need. Sims without a steel bladder however always max out their bladder motive the first time they use a toilet.

Also this is probably related, but I noticed a sim without a steel bladder fills their bladder need 2300+ an hour when using the toilet (according to the numbers you see when hovering over the motive bar), but a sim with a Steel Bladder only fills their bladder need 560+ a hour. Perhaps this is part of the problem, if a sim only uses the toilet long enough to fulfill the bladder need for a sim without a steel bladder, even though sims with steel bladders take longer to fill their bladder motive bar.
I had that very same problem until I removed NRaas Shooless.

edit: Sorry, I'd have put some pants on if I had known I was going to be at the top of the page.
I tried removing everything except the awesome mod and still have the same problem, so unfortunately that wasn't it. For the moment I'm using a custom version of the awesome mod that doesn't change the Steel Bladder perk to get around this issue.
Logged
keirra
Knuckleheaded Knob
**
Posts: 558



View Profile
Re: AwesomeMod Bug Report Thread
« Reply #436 on: 2012 January 10, 02:41:40 »
THANKS THIS IS GREAT

I have a couple that was recently married and when I try to get the mail from the mailbox (the presents that their friends have sent them) the game crashes.  When I took out all of my cc and Awesomeware it doesn't crash. If I leave in just Awesomeware (Awesome Mod, Rule of Six, Config, straygnome) it crashes. Has anyone had this problem?
Logged
Iolanthe
Garrulous Gimp
**
Posts: 332



View Profile
Re: AwesomeMod Bug Report Thread
« Reply #437 on: 2012 January 10, 04:03:13 »
THANKS THIS IS GREAT

I have a couple that was recently married and when I try to get the mail from the mailbox (the presents that their friends have sent them) the game crashes.  When I took out all of my cc and Awesomeware it doesn't crash. If I leave in just Awesomeware (Awesome Mod, Rule of Six, Config, straygnome) it crashes. Has anyone had this problem?

Yes, actually, though I assumed it was just a glitch and gave them a new mailbox from buydebug...
Logged
J. M. Pescado
Fat Obstreperous Jerk
El Presidente
*****
Posts: 26227



View Profile
Re: AwesomeMod Bug Report Thread
« Reply #438 on: 2012 January 10, 06:33:09 »
THANKS THIS IS GREAT

Should be fixed now.
Logged

Grant me the serenity to accept the things I cannot change, the courage to change the things I cannot accept, and the wisdom to hide the bodies of those I had to kill because they pissed me off.
keirra
Knuckleheaded Knob
**
Posts: 558



View Profile
Re: AwesomeMod Bug Report Thread
« Reply #439 on: 2012 January 10, 08:37:31 »
THANKS THIS IS GREAT

It is fixed now, but they can't write thank you notes. When I click on the mailbox to write thank you notes it disappears from their cue. If I take out Awesomemod, they write the thank you notes.
Logged
J. M. Pescado
Fat Obstreperous Jerk
El Presidente
*****
Posts: 26227



View Profile
Re: AwesomeMod Bug Report Thread
« Reply #440 on: 2012 January 10, 09:07:13 »
THANKS THIS IS GREAT

I have never seen this interaction, so...describe what happens. What does a sim do when you tell them to write this note, normally? Do they just pull a notepad out of their ass, write something, and stuff it into the box?
Logged

Grant me the serenity to accept the things I cannot change, the courage to change the things I cannot accept, and the wisdom to hide the bodies of those I had to kill because they pissed me off.
Madame Mim
Retarded Reprobate
****
Posts: 1437


Tards, Damned Tards and You Were Adopted.


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #441 on: 2012 January 10, 10:02:28 »
THANKS THIS IS GREAT

They go sit at a desk with the notepad out of their arse and write notes. I can't remember if they then even bother to go back and post them, but I do know that it is notoriously route buggy and even having a house on a foundation can quash the process. I tend to move a desk and chair out on the front lawn if I want them to write thankyou notes.
Logged

Mia kusenveturilo estas angiloplena.
PrinJess
Blathering Buffoon
*
Posts: 59


I shall take ovur the wurld wit grammer!


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #442 on: 2012 January 10, 13:58:14 »
THANKS THIS IS GREAT

I think writing the thank-you notes worked before the patch or even before Pets...But yeah, I' m having the same problem.
Logged
sewinglady
Irritating Ignoramus
**
Posts: 415



View Profile
Re: AwesomeMod Bug Report Thread
« Reply #443 on: 2012 January 10, 17:18:30 »
THANKS THIS IS GREAT

I think writing the thank-you notes worked before the patch or even before Pets...But yeah, I' m having the same problem.

It definitely became problematic after that latest EA patch.  Prior to that, if I stationed the sim needing to write the thank-you notes very near an empty desk, then clicked on the mailbox and instructed them to write thank-you notes, they sat down and wrote them (pulled paper from tushes and then they just fling 'em in the air and they 'poof' and go to recipient - dontcha just wish it was really that easy?).  Now, not sure as the only couple I had married, experienced the CTD upon checking the mailbox and I assumed it was an EA problem, not Awesomemod, or I would have mentioned it over a week ago. sorry.

Edited to add:  Just in case this isn't EA caused either - continuing to occasionally have CTDs when I click on an opportunity - doesn't matter if I click accept or cancel. Latest one was a skilling one for handiness...and if I recollect correctly, most of the ones that 'cause' the CTD are skill related rather than say celebrity related.
« Last Edit: 2012 January 10, 20:15:14 by sewinglady » Logged

keirra
Knuckleheaded Knob
**
Posts: 558



View Profile
Re: AwesomeMod Bug Report Thread
« Reply #444 on: 2012 January 11, 03:09:53 »
THANKS THIS IS GREAT

I click on the mailbox "write thank you notes" and the sim will go to the kitchen table pull a pad out of his ass and write the notes, and I will get a notification that everyone received their thank you notes and know that you enjoyed their gifts. They don't even stuff it in the box. The notification just pops up in the right corner like all notifications as soon as the sim is done writing.
Logged
Tallibrin
Tasty Tourist

Posts: 1


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #445 on: 2012 January 12, 20:57:48 »
THANKS THIS IS GREAT

I'm having the same issue mentioned earlier about crashes at the beginning of horse competitions.  Restarting without AwesomeMod gets rid of the problem, letting me complete races.  

In my game I've tested it with Shawnee Fox riding "Bramble", and Dakota Fox riding "Willow".
« Last Edit: 2012 January 12, 21:08:44 by Tallibrin » Logged
J. M. Pescado
Fat Obstreperous Jerk
El Presidente
*****
Posts: 26227



View Profile
Re: AwesomeMod Bug Report Thread
« Reply #446 on: 2012 January 13, 12:52:33 »
THANKS THIS IS GREAT

I click on the mailbox "write thank you notes" and the sim will go to the kitchen table pull a pad out of his ass and write the notes, and I will get a notification that everyone received their thank you notes and know that you enjoyed their gifts. They don't even stuff it in the box. The notification just pops up in the right corner like all notifications as soon as the sim is done writing.
I think I know why that happens, yes: AwesomeMod intentionally inhibits attempts to find surfaces that are millions of miles away from the action, to prevent a sim from deciding that a seat on the other side of the world is perfect, while the slightly lower-quality seat RIGHT NEXT TO IT just ISN'T GOOD ENOUGH. I will add an exception rule for this since the sim doesn't apparently hike the 80 miles to the box after selecting a chair on the opposite side of the world to do it in.

I'm having the same issue mentioned earlier about crashes at the beginning of horse competitions.  Restarting without AwesomeMod gets rid of the problem, letting me complete races.
Don't report old bugs unless you want to annoy me into shortening the expiration date.
Logged

Grant me the serenity to accept the things I cannot change, the courage to change the things I cannot accept, and the wisdom to hide the bodies of those I had to kill because they pissed me off.
LVRugger
Horrible Halfwit
**
Posts: 368



View Profile
Re: AwesomeMod Bug Report Thread
« Reply #447 on: 2012 January 13, 15:54:50 »
THANKS THIS IS GREAT

Easy workaround until it's fixed is to have the sim sit at a desk or table before you click on the mailbox. I can get them to write thank you notes this way without error.
Logged
SJActress
Knuckleheaded Knob
**
Posts: 527


Suck it, Jesus! This avatar is my God now!


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #448 on: 2012 January 13, 18:16:00 »
THANKS THIS IS GREAT

I am testing this right now, and all of my inventory made it to Egypt intact. My guess is that this is not intrinsic to AwesomeMod at all, but rather, an effect of the lack of exception handling in the native EAxian code which causes the entire process to derail if one or more inventory objects is corrupt. I will keep an eye out for if this happens when I return.

I can confirm this is not AM, but an Eaxian bug. I lost all of the fish in my inventory upon return as well. ErrorTrap supposedly fixes the issue. Any update/plan to fix this in AM, or should I just download that?
Logged

Who doesn't like kitties? KITTIES! They're cute! They're fuzzy!
Try this before posting, n00b.
nythawk
Asinine Airhead

Posts: 38


View Profile
Re: AwesomeMod Bug Report Thread
« Reply #449 on: 2012 January 13, 20:17:07 »
THANKS THIS IS GREAT

I'm having the same issue mentioned earlier about crashes at the beginning of horse competitions.  Restarting without AwesomeMod gets rid of the problem, letting me complete races.  
This was fixed by Pescado a bit ago. Redownload AM! If you'd keep an eye on this thread you wouldn't be posting about already fixed bugs.
Logged
Pages: 1 ... 16 17 [18] 19 20 ... 66 Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.057 seconds with 21 queries.