More Awesome Than You!
Welcome, Guest. Please login or register.
2021 January 16, 08:10:35

Login with username, password and session length
Search:     Advanced search
540037 Posts in 18040 Topics by 7939 Members
Latest Member: zebez
* Home Help Search Login Register
+  More Awesome Than You!
|-+  TS3/TSM: The Pudding
| |-+  The World Of Pudding
| | |-+  Horror Lag !
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] THANKS THIS IS GREAT Print
Author Topic: Horror Lag !  (Read 3370 times)
Vampster
Asinine Airhead

Posts: 11


My Bite Is Your Delight


View Profile
Horror Lag !
« on: 2010 January 19, 10:21:49 »
THANKS THIS IS GREAT

Hi all,
I've been experiencing bad lag as of late..well since updating my game actually.
Mostly when playing in the overseas lots or when trying to take pictures my game lags so much.
I did a http://cyri.systemrequirementslab.com/srtest/ Can You Run It test to see if my computer was good enough, im running a laptop.

The test says I should be able to run it fine.
Here is my current settings

I have Awesome install as well as some other mods, Which I highly doubt they are the trouble as i've taken all the mods out and played without.. same result.
When running Sims3 I normally have Itunes running and my Mcafee that's it.

Any help would be appreciated.
Thanks everyone,
Vampster

EDIT: Currently running the 2.3.33.003002 Patch
Logged
Sigmund
Knuckleheaded Knob
**
Posts: 555



View Profile
Re: Horror Lag !
« Reply #1 on: 2010 January 19, 18:02:46 »
THANKS THIS IS GREAT

Well, since Vista is a resource hog you may be doing too many things at once. Try disabling unnecessary processes or programs when you play. Disconnect from the internet, disable your antivirus, see if the lag lessens at all. Also, just for the record, don't rely too heavily on those can-you-run-it tests: they're known to be unreliable.
Logged

I sing along with elevator music.
CharmingFirewaller
Asinine Airhead

Posts: 31



View Profile
Re: Horror Lag !
« Reply #2 on: 2010 January 19, 19:11:09 »
THANKS THIS IS GREAT

I have Vista too and I usually disable background tasks before loading the game. Having McCafee and iTunes on at the same time might be causing the lag so I would suggest keeping them off during your play session. I also load up Task Manager before playing. I click the Sims 3 shortcut on my desktop and set its priority to 'High'. This improves game performance significantly.

I'm hoping it doesn't kill my hard drive though...
Logged
Vampster
Asinine Airhead

Posts: 11


My Bite Is Your Delight


View Profile
Re: Horror Lag !
« Reply #3 on: 2010 January 20, 09:41:40 »
THANKS THIS IS GREAT

Ok thanks very much !

I set the task to high, worked just fine. Also disabling the Mcafee and I use my Ipod when playing now ! Cheesy

Thanks again
Logged
CharmingFirewaller
Asinine Airhead

Posts: 31



View Profile
Re: Horror Lag !
« Reply #4 on: 2010 January 20, 16:52:50 »
THANKS THIS IS GREAT

Yay, glad it worked!  Smiley Remember to disconnect from the Internet when you disable Mcafee.
Logged
sewinglady
Irritating Ignoramus
**
Posts: 415



View Profile
Re: Horror Lag !
« Reply #5 on: 2010 January 20, 16:58:00 »
THANKS THIS IS GREAT

or get rid of it altogether and go with something that isn't a resource hog and the viruses aren't written to disable.
Logged

Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.04 seconds with 19 queries.