More Awesome Than You!
Welcome, Guest. Please login or register.
2020 April 04, 14:45:27

Login with username, password and session length
Search:     Advanced search
539963 Posts in 18028 Topics by 7880 Members
Latest Member: Alannis
* Home Help Search Login Register
+  More Awesome Than You!
|-+  TS3/TSM: The Pudding
| |-+  The World Of Pudding
| | |-+  PC Rebooting At Loading Screen
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] THANKS THIS IS GREAT Print
Author Topic: PC Rebooting At Loading Screen  (Read 2142 times)
Noenmity
Asinine Airhead

Posts: 38


View Profile
PC Rebooting At Loading Screen
« on: 2009 November 18, 10:33:24 »
THANKS THIS IS GREAT

Last night I installed WA, got through installation ok but when the game finishes loading at the loading screen, my computer crashes, no blue screens, it just reboots, every time. Someone said it could be a graphics/video card issue, and directed me to this link.....http://forum.thesims3.com/jforum/posts/list/35915.page. I followed instructions carefully and exactly as he wrote them, tried starting the game and the same thing happens, the pc reboots. Also, my video card is an ATI Radeon HD 4870 x2, and yes that link is specifically for that card version, all drivers updated.

So what could be the problem? I'm not that computer savvy when it comes to hardware issues but I know most in this forum are. So, can anyone shed some light on this problem, please. I really want to play this new expansion, and have been waiting for it a long time.
Logged
nanacake
Exasperating Eyesore
*
Posts: 248



View Profile
Re: PC Rebooting At Loading Screen
« Reply #1 on: 2009 November 18, 10:41:29 »
THANKS THIS IS GREAT

That kind of rebooting with no BSOD usually means overheating, if you have the event viewer service enabled it can probably tell you what caused it. http://www.bleepingcomputer.com/forums/topic40108.html

The new expansion if you can't tell by the hurricane of multiple posts about it in this section of the forum is ridden with problems at the moment and not compatible with AM or probably any previously made CC yet. You will likely have to start a new hood if you were using AM unless you wait and even then there are no guarantees. The BBS is crap don't take advice from there and I'd just wait for a new patch update if I were you, but do what you must.
Logged
Annan
Swedish Pudding Chef
Senator
*
Posts: 1570


INTP/J: Bork!


View Profile WWW
Re: PC Rebooting At Loading Screen
« Reply #2 on: 2009 November 18, 10:44:53 »
THANKS THIS IS GREAT

BSoDs are turned off by default in XP; possibly also in Vista. You need to change the settings so the BSoD is shown. Default is to just reboot on error.
Logged

Druscylla
Corpulent Cretin
*
Posts: 138


Wicked Stepsister


View Profile
Re: PC Rebooting At Loading Screen
« Reply #3 on: 2009 November 18, 17:39:21 »
THANKS THIS IS GREAT

I have the same card and do not have that issue but I must ask, are the fans inside your case running? Is your powersupply the correct volt level for that card? I only ask because when I first put my card in, I had a powersupply that claimed it was 500v but in fact only could use 450. And it would overheat, smoke and shut off until it was replaced.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.1 seconds with 20 queries.