More Awesome Than You!
Welcome, Guest. Please login or register.
2022 October 05, 18:32:39

Login with username, password and session length
Search:     Advanced search
540206 Posts in 18056 Topics by 6444 Members
Latest Member: redmi
* Home Help Search Login Register
+  More Awesome Than You!
|-+  TS3/TSM: The Pudding
| |-+  The World Of Pudding
| | |-+  I CANNOT install the new patch (1.3) UPDATE: skuversion.txt
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 2 [3] THANKS THIS IS GREAT Print
Author Topic: I CANNOT install the new patch (1.3) UPDATE: skuversion.txt  (Read 60219 times)
kuronue
Querulous Quidnunc
****
Posts: 1154



View Profile
Re: I CANNOT install the new patch (1.3) UPDATE: skuversion.txt
« Reply #50 on: 2009 August 04, 08:29:36 »
THANKS THIS IS GREAT

Apparently you are obliged to use the launcher to download the patch -- it's nowhere in sight in the horrid EADM.

The launcher won't connect to the internet unless I install the EADM. It says I'm up to date.

AHA! Thanks for the %TEMP% thing. That turns up 'Game\Bin\code_version.txt'. So I assume, then, that it's because I missed the 1.2.7 patch?
Logged

INFP or something
kuronue
Querulous Quidnunc
****
Posts: 1154



View Profile
Re: I CANNOT install the new patch (1.3) UPDATE: skuversion.txt
« Reply #51 on: 2009 August 04, 09:21:42 »
THANKS THIS IS GREAT

And there's not, at current, a way to do this without installing the EADM so that the Launcher can connect and download the patch? Does the EADM still come with Suck-you-rom?
Logged

INFP or something
Mixed Madness
Tasty Tourist

Posts: 2


View Profile
Re: I CANNOT install the new patch (1.3) UPDATE: skuversion.txt
« Reply #52 on: 2009 August 04, 16:15:39 »
THANKS THIS IS GREAT

Can someone help me!! I having problems with this stupid patch...This is what I've done so far:C
I got the updated to 1.0.631.00002 from 1.00.615, changed the sku value in the registry from 7 to 2, and I got the "1.3 Worldwide, from original Retail (1.3 from 1.0.631)" patch to start but here starts my problem...I get to about 19-22% completed but it then stops and states "update error: invalid file found" is the problem, so I check the patch log and its this file:
 "Applying DFC Update for 'Game\Bin\HelpPages\CZE_CZ\Help_Updates.html'  Error: err0031 - Invalid file found

Is there a way to fix this or bypass this file and others like it because i dont know why a help_update webpage in Ckech is causing me so much problems...if anyone can help, I appreciated it!! Grin
Logged
Motoki
Lord of the Nannies
Uncouth Undesirable
****
Posts: 3509


View Profile
Re: I CANNOT install the new patch (1.3) UPDATE: skuversion.txt
« Reply #53 on: 2009 August 04, 18:08:34 »
THANKS THIS IS GREAT

Can someone help me!! I having problems with this stupid patch...This is what I've done so far:C
I got the updated to 1.0.631.00002 from 1.00.615, changed the sku value in the registry from 7 to 2, and I got the "1.3 Worldwide, from original Retail (1.3 from 1.0.631)" patch to start but here starts my problem...I get to about 19-22% completed but it then stops and states "update error: invalid file found" is the problem, so I check the patch log and its this file:
 "Applying DFC Update for 'Game\Bin\HelpPages\CZE_CZ\Help_Updates.html'  Error: err0031 - Invalid file found

Is there a way to fix this or bypass this file and others like it because i dont know why a help_update webpage in Ckech is causing me so much problems...if anyone can help, I appreciated it!! Grin

Here are all the help pages for the 1.0.631.00002 Worldwide version. Put them in C:\Program Files\Electronic Arts\The Sims 3\Game\Bin\HelpPages

If it still complains about some other file try the file posted here http://www.moreawesomethanyou.com/smf/index.php/topic,16198.0.html as it has backups of the most common bin files.

* HelpPages.rar (65.25 KB - downloaded 2910 times.)
Logged

In communist China Peggy's hairs cut you!
Mixed Madness
Tasty Tourist

Posts: 2


View Profile
Re: I CANNOT install the new patch (1.3) UPDATE: skuversion.txt
« Reply #54 on: 2009 August 04, 19:32:40 »
THANKS THIS IS GREAT

 Grin
OMG....IT WORKED!
THANX ALOT MOTOKI!!
YOU ARE A LIFESAVER!!!
I BOW DOWN TO YOU!!!!
Logged
kuronue
Querulous Quidnunc
****
Posts: 1154



View Profile
Re: I CANNOT install the new patch (1.3) UPDATE: skuversion.txt
« Reply #55 on: 2009 August 05, 01:25:38 »
THANKS THIS IS GREAT

I don't know if it has Suckyrom, it's on my system anyway. It's relatively harmless in its current incarnation though.

For the patch, try one of these:

Both: http://www.actiontrip.com/files/patches/thesims3.phtml

1.2 download links: http://www.moreawesomethanyou.com/smf/index.php/topic,15531.msg447362.html#msg447362
1.3 direct download links: http://www.moreawesomethanyou.com/smf/index.php/topic,16099.msg464201.html#msg464201

Ah, thanks. I'd found the 1.2 download links, but they've 404'd, probably due to there being a new patch now. Actiontrip seems to have what I need.

ETA: nope. Wrong region. I have a legal copy bought in the US.
ETA2: Found one. For posterity, it's http://www.atomicgamer.com/file.php?id=79648#
« Last Edit: 2009 August 05, 01:44:56 by kuronue » Logged

INFP or something
GreenEyedHobgobblin
Asinine Airhead

Posts: 23


[See also: Damage Inc356]


View Profile
Re: I CANNOT install the new patch (1.3) UPDATE: skuversion.txt
« Reply #56 on: 2009 August 05, 22:55:12 »
THANKS THIS IS GREAT

Your link is for 1.27...
Logged
kuronue
Querulous Quidnunc
****
Posts: 1154



View Profile
Re: I CANNOT install the new patch (1.3) UPDATE: skuversion.txt
« Reply #57 on: 2009 August 06, 02:28:38 »
THANKS THIS IS GREAT

Your link is for 1.27...

And if you were able to read, you'd notice that my issue involves requiring 1.2.7 first before you can patch to 1.3. The link above to 1.3 works just fine, but the 1.2.7 was broken.
Logged

INFP or something
Pages: 1 2 [3] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.095 seconds with 19 queries.