More Awesome Than You!
Welcome, Guest. Please login or register.
2021 November 27, 20:13:47

Login with username, password and session length
Search:     Advanced search
540128 Posts in 18049 Topics by 8032 Members
Latest Member: not_steve
* Home Help Search Login Register
  Show Posts
Pages: [1]
1  TS3/TSM: The Pudding / The World Of Pudding / Re: Stupid Sims 3 patch on: 2010 July 11, 07:50:23
It doesn't matter where you put it. Just save it where you like and then double click to install.
2  TS3/TSM: The Pudding / The World Of Pudding / Re: speed shortcuts on: 2010 May 11, 12:38:20
Okay. Didn't think about a program for this since I only want to reassign these keys for the Sims 3. Thanks anyway.
3  TS3/TSM: The Pudding / The World Of Pudding / speed shortcuts on: 2010 May 11, 10:23:54
Hi. Does anyone know how to assign other keys than the existing ones to the 3 different speeds and pause function ? I would really appreciate being able to keep my sore left shoulder in a straight axis. There used to be a hack for Sims 2 that reassigned speed 1 2 and 3 to the first left keys of the second top row keyboard and it was really helpful to me (but I can't remember who made it).
I searched for an existing hack that would do this for Sims 3 but didn't find any.

Thanks for your help.
4  TS3/TSM: The Pudding / The World Of Pudding / Re: No Cd not working on: 2010 April 19, 06:31:39
Did you install Framework and d3dx9_31.dll ? Did you patch your game ?
When you type "showconfig" what build of AM is writen on page 1, and on page 3 is DisableCDCheck on True ?
5  TS3/TSM: The Pudding / The World Of Pudding / Re: Merging mods to increase Performance! (Manually creating .dbc archives) on: 2010 March 16, 08:12:06
Follow the link from the first post and download the latest version 1003-06-1044, it does have the "(EXPERIMENTAL) As dbc..." option in Import menu.
6  TS3/TSM: The Pudding / The World Of Pudding / Re: FrameWork doesn't work anymore on a specific machine on: 2010 February 07, 17:50:23
Yes I had WA and HELS installed, so thanks for your suggestion, I am giving a go at it very soon.


edit : You were right Riggs. I had to reinstall both WA and HELS to get my cc to show up again (creating just the directories with framework in it didn't work). This was such a stupid waste of time. I now have to fiigure out which registry keys prevent the framework to work if I want to uninstall the addons because I don't want a computer to win against me  Tongue.

It is very strange that nobody else encountered this problem.

Thank you very much Riggs, at least I know why now even if I don't don't know how.
7  TS3/TSM: The Pudding / The World Of Pudding / Re: FrameWork doesn't work anymore on a specific machine on: 2010 February 07, 16:02:21
The extension is fine. Someone on MTS2 suggested I copy the whole "The Sims 3" directory from my husband's computer to mine. Still no custom content showing up ... (in fact I installed the game on my son's computer too because his machine is very similar too mine and runs windows 7 64 bits too, so I copied his game -which runs fine with custom contents showing up- to my computer).

I unistalled some recent software too. *.cfg files are associated to notepad but I always did/do that. There are other resource.cfg files in the game, I guess they work fine because my game is running without obvious problem (I didn't actually play, just launched, checked for cc and quit).

I am running out of ideas now.

8  TS3/TSM: The Pudding / The World Of Pudding / Re: FrameWork doesn't work anymore on a specific machine on: 2010 February 06, 21:15:59
Thank you for your replies Simsample and Riggs.

I did'nt bother installing WA nor HELS for now, I want to solve this first.
I don't have any .dbc files in my mods folder yet, for the same reason.

My game used to be installed in the default path (C:\Program Files (x86)\Electronic Arts\). I tried changing the location because I had to test different things to figure out how to solve the problem and wanted to see if it could be du to UAC (in Program Files authorization is needed to add/remove/moddify anything but is not in other locations). Now the game is back in the default place because it didn't change anything anyway.

I also considered the possibility of a new update of my firewall/antivirus software being responsible of this mess but I installed the same software on my husband's computer (I deal with kids and husband computers at home, soft and hardware because I like it Cheesy ) and he has the sames updates as I do so why should it work on his and not on mine ?


I tried a lot of different resouce.cfg, including this one which doesn't work either (my game is in french, so "The Sims" is "Les Sims") :
Quote
Priority 500
PackedFile Mods/DCCache/*.dbc
PackedFile Mods/Packages/*.package
PackedFile Mods/Packages/*/*.package
PackedFile Mods/Packages/*/*/*.package
PackedFile Mods/Packages/*/*/*/*.package
PackedFile Mods/Packages/*/*/*/*/*.package
PackedFile ../../../Users/Topaze/DOCUME~1/ELECTR~1/LESSIM~1/DCCache/*.dbc
PackedFile ../../../Users/Topaze/DOCUME~1/ELECTR~1/LESSIM~1/Mods/*.package

It looks like, for some obscure reason (to me) the resource.cfg file isn't read. I don't understand why it did before and stopped all of a sudden. I could try uninstalling a game I tried recently (but can't even remember if it was before or after framework stopped working) but I would really be surprised if it had anything to with it.

Delphy's Dashboard tool doesn't either find any file located in the mods directory as it used to.



9  TS3/TSM: The Pudding / The World Of Pudding / FrameWork doesn't work anymore on a specific machine on: 2010 February 06, 14:19:10
Hello everybody.

Two days ago I decided to reinstall the game on my computer (windows 7 64 bits) in order to make my own .dbc files with a 1.7.9 patched game. Until then the game was running allright and my custom content (package files) showed up as usual. I am used to manually install things and never had any problems with framework before (I uninstall/reinstalled the game several times).

For a reason I really can't figure out, my game now completly ignores any package file I drop in the The Sims 3\Mods\Packages folder.
I checked everything I could think of a dozen of times, I reinstalled in a new path, I tried installing FrameWork with Delphy's tool (framework installer) with no success. I also created folders in different partitions, put some package files in them and added the paths to Resource.cfg (DOS names and / instead of \) with no more luck. It is like if the game doesn't even bother reading the resource.cfg.

One hour ago I requisitionned my husband computer (windows 7 too but 32 bits) to install TS3 on it and got the whole thing working perfectly, so I am slightly relieved concerning my mental health.

But I have to find out why I can't get it to work on my own machine anymore because it drives me nuts. Any help would really be appreciated, thanks.

Actual framework installation :
- The Sims 3\Game\Bin\d3dx9_31.dll => ok
- The Sims 3\Mods\Packages => ok
- The Sims 3\Resource.cfg => ok
Quote
Priority 500
DirectoryFiles Mods/Packages/... autoupdate
PackedFile Mods/Packages/*.package
PackedFile Mods/Packages/*/*.package
PackedFile Mods/Packages/*/*/*.package
PackedFile Mods/Packages/*/*/*/*.package
PackedFile Mods/Packages/*/*/*/*/*.package
10  TS2: Burnination / Peasantry / Re: Tutorial: Clean custom neighborhoods and Townie creation (Updated for BV) on: 2008 January 18, 16:04:08
Downtownies can only be created using the Townie tree. First, select Switch to make downtownies (not needed in Pets), then "Create Townies" again - select "Downtownies" this time. Downtownies will begin spawning, without portraits in the upper right. Again, the game will report when it is ready.
From the mailbox: *DBG - FORCE Create Townies - "Downtownies" is loaded.

I am probably blind but I don't find the "create townies" option. I see "generate townies" which only allows me to create one Sims at the time.

I tried with the mailbox but it seems that only townies are created even if I choose downtownies instead of townies. At least that is what the game reports (done making townies, 30 of them).

Thank you for any help.

edit : I have all EPs
11  TS2: Burnination / Peasantry / Re: Empty and Cleaned-up Templates. [UPDATED] on: 2008 January 18, 08:09:21
Oups sorry for that dumb question. I must admit I had a hard time reading all of this and trying to figure out what I was supposed to download/install because my english is poor. I obviously missed things.

Thanks for your answers.
12  TS2: Burnination / Peasantry / Re: Empty and Cleaned-up Templates. [UPDATED] on: 2008 January 17, 22:21:52
Using Argon's clean/empty custom hood, is it suppose to create a neighborhood, N001, called Driftwood in place of "Pleasantville"?

Hi there. I end up with a N001 called Driftwood too.
As I use a french game maybe I should clean up N001 myself to keep the usual name for the neighborhood. Is there an explanation somewhere that could help me to do that ?

Thanks for any help.
13  TS2: Burnination / The Podium / Re: Wow! Weird graphical artifacts on: 2006 March 14, 08:26:10
I solved this problem by upgrading my video driver (nvidia 81.98).  Smiley
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.059 seconds with 19 queries.