More Awesome Than You!
Welcome, Guest. Please login or register.
2020 September 28, 21:27:13

Login with username, password and session length
Search:     Advanced search
540025 Posts in 18039 Topics by 7924 Members
Latest Member: lassieravendancer
* Home Help Search Login Register
  Show Posts
Pages: [1]
1  Awesomeware / AwesomeMod! / Re: AwesomeMod Bug Report Thread on: 2016 September 21, 10:15:44
Ah shit I forgot about the other options menu, and I already blew away my installation to redo it. I'll check that once I'm all set up again. Thanks wizard.


It is as wizard said, grayed out in the main menu but works fine in game. Thanks wizard, witch, & Pescado for the quick replies.

2  Awesomeware / AwesomeMod! / Re: AwesomeMod Bug Report Thread on: 2016 September 20, 09:55:17

The option to disable sim aging as well as the sliders to modify it are all grayed out. All other options in the menu work normally.

Downloaded AM again in case it got messed up, redid the config and left everything on default except the nudity censors, and it's still the same.

Btw my game is patched to, using the Patch Downloader, in case that has anything to do with it.

I'm at a loss as to what else to do, except maybe reinstalling the game and all the expansions (shudder), testing after each install.

3  Awesomeware / AwesomeMod! / Re: AwesomeMod Bug Report Thread on: 2016 September 19, 23:59:17
I don't know if this is a bug or not, but I am unable to change sim lifespans with AwesomeMod installed. I am testing with only AM installed, all other mods removed, and I can change lifespans fine without AM. Granted it's been a few years since I last played Sims 3, but I don't remember AM doing that before. I don't see any options in the config file that would control that.  Did I screw something up or is this intentional? If it's intentional what are the lifespans set to in AM?

Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.087 seconds with 19 queries.