More Awesome Than You!
Welcome, Guest. Please login or register.
2019 September 19, 22:03:46

Login with username, password and session length
Search:     Advanced search
539949 Posts in 18022 Topics by 7840 Members
Latest Member: bobobrains
* Home Help Search Login Register
  Show Posts
Pages: [1] 2 3 4
1  TS3/TSM: The Pudding / Pudding Factory / Re: KT's Store Fixes (updated 11.02.2013) on: 2014 March 07, 22:00:28
Fix for the Athletic Dress showing a blank mesh in CAS when decrapified.
2  TS3/TSM: The Pudding / Pudding Factory / Re: KT's Store Fixes (updated 11.02.2013) on: 2013 December 18, 23:42:04
Some of the VPXY resources in those four outfits are pointing to components elsewhere in the game files that aren't decrapified, resulting in missing meshes. Here's a fix that should correct the issue. They're all working fine for me now.
3  TS3/TSM: The Pudding / Pudding Factory / Re: The TS3 Store: post your questions, updates, and tech help here on: 2013 November 22, 16:53:27
Sounds like they've fixed some of the problems with exclusives not showing up in Make Me An Offer. For anyone who owns most of the store and wants to give it a shot, if it's just showing you an elder version of the Straw Boater hat, apparently buying that offer will allow exclusives to show up after that.
4  TS3/TSM: The Pudding / Pudding Factory / Re: The TS3 Store: post your questions, updates, and tech help here on: 2013 November 20, 21:30:29
Most of the single store hairs are 5-10MB each.
5  TS3/TSM: The Pudding / Pudding Factory / Re: TS3 Store Content Fixes on: 2012 March 21, 20:33:23
As far as I can tell, Menaceman never did get the fix for the Lagomorph in Neon working for people who also have the Christmas stockings installed. I uploaded a version here a few months ago that had no reported problems.
6  TS3/TSM: The Pudding / Pudding Factory / Re: Premium Content Fix on: 2012 March 12, 15:30:18
The mirror is actually something that shows up in quite a number of sets. For some reason every set requires a dummy object placeholder to store the thumbnail and other information. With many of the earlier sets it was an activity table from one of the Animals Abound ones, I think, and for the rest it's usually the mirror from the Club Vaindenburger set. If you have that set you already have the mirror.
7  TS3/TSM: The Pudding / Pudding Factory / Re: The TS3 Store: post your questions, updates, and tech help here on: 2012 March 03, 16:22:22
Apparently the clothing file is referencing a file outside of the package that needs to be undecrapified. Try this in your Mods\Packages folder.
8  TS3/TSM: The Pudding / Pudding Factory / Re: The TS3 Store: post your questions, updates, and tech help here on: 2012 January 27, 21:50:01
Looks like the problem with the moodlets is the BUFF file. The spellbook, fountain of youth, cauldron, and voodoo doll all share the same instance number for that file, so one of them is always overwriting all the others.
9  Awesomeware / AwesomeMod! / Re: AwesomeMod Bug Report Thread on: 2011 November 08, 21:18:29
I'm getting crashes every night in a Week 1 Appaloosa Plains save. I've been saving in the evenings and the crashes usually show up 11PM-1AM. It's incredibly hard to test what could be going on, though, because when I boot up the evening save again the crash is delayed until the next night. I tried destroying the stray pet household but that didn't change anything. Crashes occur with AM as my only mod and stop when I take it out.

Edit: I've been jumping around so many different test saves that I failed to realize the pattern: the game crashes exactly 24 hours after loading the save file. If it was a new hood at 8AM, it'll crash next 8AM. If it was loaded up at 1:42AM, it'll crash next 1:42AM. This is completely consistent across all neighbourhoods that I've tested and I have absolutely no idea why it's happening.
10  TS3/TSM: The Pudding / Pudding Factory / Re: Pudding Factory is for downloads: put your lame requests & WCIFs here on: 2011 November 08, 00:17:41
That's bizarre. It works just fine for me after taking out all my decrapified stuff, putting unmodified versions of the Lagomorph and stockings in Mods\Packages, the fix in Mods\Overrides, and clearing caches. I even tried it several times back and forth between the broken one and the fixed one. I'm not sure what could be going on.
11  TS3/TSM: The Pudding / Pudding Factory / Re: Pudding Factory is for downloads: put your lame requests & WCIFs here on: 2011 November 07, 22:12:10
And as far as I know the Christmas stockings are completely unfixable. Someone here tried a while ago and gave up. Basically you get to choose between Lagomorph in Neon, or the Stockings. I chose Lagomorph, because it seemed more versatile.

Huh, my Lagomorph in Neon and Christmas stockings both work fine. I thought I'd gotten a fix from someone else but I guess I must have just done it myself and forgotten to share.

Try this? Decrapified version should work but I threw together the unmodified one just now so it's untested. Ugh, this is just not happening. It must have been more complicated than I thought. I'll poke at it later. For now try the decrapified version.

Edit: Idiocy averted! Both ought to work now.
12  Awesomeware / AwesomeMod! / Re: AwesomeMod Bug Report Thread on: 2011 October 22, 15:06:19
Cannot identify any reason for Pet Store Register malfunctions, as this is an unmodified core-game object not intrinsic to the store.

I decrapified the store and installed it and have the same issue with not being able to buy anything from the register. The lot type Pet Store also does not show up on the list of available venues when I'm designating a community lot.

Both of these work fine, however, if I use a package containing only the non-decrapified OBJD and OBJK resources for the register. I can then buy items from the decrapified register and the venue shows up in the list as it should. Something seems to be looking for one or both of these resources with the Group ID 0x01.
13  TS3/TSM: The Pudding / Pudding Factory / Re: The TS3 Store: post your questions, updates, and tech help here on: 2011 August 16, 21:48:08
Pescado took a look at the lot issue and updated s3rc.exe. You can now decrapify downloaded lots and have the objects show up.
14  TS3/TSM: The Pudding / Pudding Factory / Re: The TS3 Store: post your questions, updates, and tech help here on: 2011 August 01, 14:53:46
It's part of the free Toyota/Renault packs.
15  TS3/TSM: The Pudding / Pudding Factory / Re: Store content hidden stencils enabled - New Generations/Store 6/28 on: 2011 July 27, 18:57:51
They fixed it. I'll leave it up a little longer for the patch holdouts.
16  TS3/TSM: The Pudding / Pudding Factory / Re: The TS3 Store: post your questions, updates, and tech help here on: 2011 July 12, 15:19:14
You can also edit decrapified content installed through the launcher by opening up the DCCache DBC files with s3pe. It's only non-decrapified store content in EBC files that can't be edited directly. I also do this to get rid of the over-large thumbnails for decrapified content so the game generates new ones.
17  TS3/TSM: The Pudding / Pudding Factory / Re: Store content hidden stencils enabled - Added Generations fix 6/03 on: 2011 June 28, 10:53:31
Second window, default replacements.

Good find, Goggalor. I assumed they were slightly more careful with EPs than the store and didn't even check for hidden ones.
18  TS3/TSM: The Pudding / Pudding Factory / Re: Store content hidden stencils enabled - Added Generations fix 6/03 on: 2011 June 28, 02:12:10
Thanks for sharing! I saw the stencils for that and one of the other animal windows but unlocking them required editing image files--kind of outside my area. I hope you don't mind I made crapified and decrapified default replacements for it. These are bigger than usual due to the added images.

(I just noticed EA spelled "octagon" wrong...)
19  TS3/TSM: The Pudding / The World Of Pudding / Re: Generations: What Sucks, What's Fucked, and What Did EA Get Right by Utter Luck on: 2011 June 16, 02:24:23
I seem to have lost my clouds. I've been playing for a couple weeks now after an extended break and suddenly realized there is never a single cloud in the sky. I used to get them all the time, although I can't remember how long ago that was. I've tested it without mods and I haven't messed with any INI files since reinstalling a couple months back. Anyone else not getting any partly cloudy days anymore?
20  TS3/TSM: The Pudding / The World Of Pudding / Re: Sim menu lag with custom content on: 2011 June 12, 17:03:34
The annoyance is my own fault, I just hate problems I can't figure out how to fix.

I have made some progress in defining the issue, though: the delay only occurs when store object content is loaded. I separated all my store files into CAS and object and the game runs perfectly with only CAS content, even though that takes up 1.2GB and the objects 300MB. Ever strange.
21  TS3/TSM: The Pudding / The World Of Pudding / Re: Sim menu lag with custom content on: 2011 June 12, 13:54:28
I don't have an ongoing save file right now so I've only been testing this in freshly generated EA worlds. The delay's been the same in each.
22  TS3/TSM: The Pudding / Pudding Factory / Re: The TS3 Store: post your questions, updates, and tech help here on: 2011 June 12, 13:47:09
The buy/build filter does recognize store sets and it works for decrapified objects installed into DCCache. Moryrie's packages show up under the custom filter, though, since file location overrides type. Unfortunately the filter system is somewhat borked because decrapified store and custom content also show up when you select only the base game filter.
23  TS3/TSM: The Pudding / The World Of Pudding / Re: Sim menu lag with custom content on: 2011 June 12, 13:36:54
That's the thing, though, it persists even when I have nothing in my Mods folder except a No CD package. If it's amount of content rather than type then removing the DCCache files would make the biggest difference since I have a rather piddling amount of non-store CC, only 70MB or so. I just don't understand why having over a gig of custom/store content would slow my game down in this one specific way when it never did before.
24  TS3/TSM: The Pudding / The World Of Pudding / Sim menu lag with custom content on: 2011 June 11, 19:38:18
A couple months ago I upgraded my CPU and switched from 32-bit XP to 64-bit 7. TS3 ran fine with my old setup and I kept all the same settings and custom content, the majority of which is 1.5GB of decrapified store content in DCCache. After I installed the game and all the EPs I noticed a strange problem: when I click on the active Sim there is a two-second delay before the menu pops up. When I click on another Sim there is about a one-second delay. There is no delay when clicking objects. When I take out the contents of DCCache this delay completely disappears. I tried moving the DBC files to my Mods folder instead, using Moryrie's store packages, and reinstalling all of it through the launcher but nothing changed. The game runs great in every other way and the delay is unrelated to whether the Sim is using any of the store content.

I never had anything like this happen with my old computer setup even though I had the exact same DBC files in my game. I was searching for other people with this problem and found this thread on MTS. As someone noted, the people with the issue so far have both a bunch of CC (store or otherwise) and are on 64-bit Windows 7. Apparently it's only been an issue for some since the Generations patch but mine was doing this before that too. Does anyone here have anything like this happening in their game, or is using Win7-64 and a lot of store content with no problems? It's driving me crazy trying to fix it and I'm annoyed that I upgraded my computer just to have one of my games run a bit worse.

Specs:

Windows 7 Home 64-bit
GeForce 8800 GT 512MB (yes, it's old, upgrading this year)
AMD Athlon II X4 640 Propus 3.0GHz
4GB DDR3 RAM
25  TS3/TSM: The Pudding / The World Of Pudding / Re: Decrapified Store content missing in downloaded lots on: 2011 June 10, 12:42:02
Here's an example lot with quite a bit of store content and no custom content: http://modthesims.info/d/403277. I just now downloaded and decrapified the Sims3Pack the same way I've always done and installed it through the launcher. When I placed it in the game none of the store content showed up. The only objects that seem to work sometimes are fences. Like I mentioned before, decrapifying works fine for worlds and Sims but not lots.
Pages: [1] 2 3 4
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.136 seconds with 18 queries.